Zuheizer Diagnose "ohne" Moduluhr

Aus T4Forums Doku
Wechseln zu:Navigation, Suche

Zuheizer Diagnose "ohne" Moduluhr (B.Rude)

Hi,

der Zuheizer heizt nicht oder geht wieder aus und ich hab gerade keine diagnosefähige Moduluhr zur Hand ... was kann ich machen:


Spannung messen:

bei umgerüsteten Zuheizern sollte nach dem Einschalten der "Gebläsetest" zu höhren oder mit der Hand vor dem Auspuff zu "fühlen" sein, es kommt kurz Luft aus dem Auspuff. Passiert das nicht schau ich mir die Sicherung des Zuheizers an. Ist die nicht in Ordnung z.B. defekte 10A tausche ich diese gegen eine 15A und versuche es nochmal. Ist die Sicherung in Ordnung wird vermutlich ein Fehler erkannt und der Zuheizer bricht den Startvorgang ab => hier geht es nur noch mit Diagnose via Moduluhr weiter oder man tauscht auf Verdacht die Glühkerze.

Kommt der Gebläsetest sollte man am Diagnosestecker mal mit einem Multimeter die Spannung nach dem Gebläsetest, wenn die Heizung glüht, messen. Der Zuheizer reagiert empfindlich auf Spannungseinbruche, schlecht geladenen Batterien oder defekten Batterien. Die Spannung sollte über 12.0V liegen.


Diesel ?

Heizung starten beim umgebauten Zuheizer oder Temperaturschalter brücken beim normalen Zuheizer plus Motor an und "fühlen" ob der Gebläsetest kommt. Nach dem Glühen sollte die Dosierpumpe leicht tackern, das Gebläse hochfahren und das Tackern der Dosierpumpe wird schneller und schneller. Nun mal an der Hand riechen ob es nach Diesel richt oder nicht. Riecht es nicht nach Diesel ist oft Luft in der Leitung und man muß schon einige male den Startvorgang wiederholen bis der Zuheizer erste Rauchzeigen gibt. Passiert oft zu Saisonbeginn. Richt die Hand nach Diesel aber es qualmt nix am Auspuff liegt es vermutlich an der Glühkerze oder der Zuheizer ist "abgesoffen" durch zuviele Startversuche, es tropft Diesel aus dem Auspuff


Geht nach ein paar Minuten aus

man fühlt mit der Hand ob welcher Schlauch hinter dem Zuheizer "warm" wird und prüft ob bis zum Anschluss des Wärmetauschers alles warm wird. Sind nur ein paar Centimeter warm ist vermutlich die Kühlmittelpumpe defekt.


Nur Qualm

qualmt der Zuheizer aber startet nicht, Rauch ist nur lauwarm, es kommt nicht zu diesem Turbienenartigen Geräusch, Kühlschlauch bleibt kalt ist of der Zuheizer durch zuviele Startversuche abgesoffen, verkokt die Glühkerze ist versottert oder das Steuergerät hat ne Macke so das der Gebläsemotor zu viel Luft pustet und die Verbrennung sozusagen ausgepustet wird. Ein richtig abgesoffener Zuheizer der dann endlich startet qualmt auch gern mal über 30 Minuten. Glühkerze ausbauen, schauen ob sie nass ist oder verkokt ist. Hat das Steuergerät ne Macke kann man 10, 20 mal versuchen zu starten, es kommt immer nur Qualm aber der bleibt immer kalt, bzw. lauwarm.


Kein Tickern

nach dem Gebläsetest und der Glühphase sollte nach 90s die Dosierpumpe klackern, macht sie das nicht kann man mit der Prüflampe messen ob 12V pulsartig ankommen, ob die Pumpe nicht will oder ob die Steuerpulse nicht ankommen (Prüflampe paralell zur Dosierpumpe)

Gruß Frank